ZT kills RDP sessions

When I activate ZT connection on a windows server 2016 whit public IP (VPS), RDP sessions hare killed, and no acess to RDP tru public IP or ZT IP. Obs, RDP sessions hare not using standard RDP port.
To return to work, I have do disable ZT and restart server.
I Changed the ZT IP Range several times, so no IP confict.
Any tips?

That shouldn’t happen. ZeroTier shouldn’t affect internet traffic.
Please run zerotier-cli dump in an admin powershell on the server, and message the file to me.

This topic was automatically closed 30 days after the last reply. New replies are no longer allowed.