Having Trouble Connecting to ZeroTier Network?

Hello there,

I have been dealing with some trouble connecting to my Zero Tier network and was hoping someone could help me troubleshoot the same.

  1. I have installed ZeroTier on my device (Windows/Mac/Linux/Android/iOS).
  2. I have joined the network successfully.
  3. Although, when I try to access resources on the network, I am unable to connect.

I have already tried the following like I have Checked my internet connection, and it seems to be working fine.

  • Reinstalled ZeroTier on my device.
  • Checked the network status on my ZeroTier dashboard, and everything looks normal.
  • Tried connecting from a different device, but I’m facing the same issue.

Also, I have gone through this post: https://discuss.zerotier.com/t/zerotier-not-working-any-ideas-why-please/12896golang which definitely help me out a lot.

Is there anything else I should try? Any suggestions or insights would be greatly appreciated.

Thank you in advance for your help and assistance.