Hi All,

I’m trying to use ZEROTIER to overcome a hostile NAT config on my campus wifi which is preventing me from using parsec to connect to a headless PC using Parsec.

When accessing the web based control centre for ZEROTIER from the Mac, I can see that the Windows machine has connected to ZEROTIER but on the Mac the connection is stuck at REQUESTING_CONFIGURATION.

I’d assume that because I can see that the Windows machine has connected that the wifi is not the issue and that the Mac is the culprit? I’ve ensured that stealth firewall is disabled and turned off ProtonVPN before attempting to connect to no avail.

I can’t control the Windows machine because I don’t have a display for it but ZEROTIER and Parsec open automatically on boot.

Any suggestions?

I fixed it now, 20 characters minimum

How did you fixed the Problem, because I have the same

I didn’t really. I left both devices attempting to connect to zero tier overnight and then it coincidentally worked with parsec. After a while, Parsec began connecting without the need for zero tier either, which is also confusing but I’m not complaining. The above is assuming that you don’t have any security software interfering.

Best of luck on your endeavours

This topic was automatically closed 30 days after the last reply. New replies are no longer allowed.