Route between Zerotier and Physical Networks cannot get this working

I installed Zerotier on 3 devices, I can ping all three devices from each other using the 192.168.191.x network.

Using the Route between ZeroTier and Physical Networks instructions I installed Iptables on a raspi in my home LAN. Followed the instructions closely. When I try to ping my local LAN raspi i do not get a response.

My local LAN IP range is -
My Zerotier IP range is I think

I did enable the icmp port in Iptables

I am wondering if the route I created can work, my Route: that I created on Zerotier is:

Destination: Via:

I have checked the iptables configuration for the Masqurade setup

Not sure why this doesn’t work any help is appreciated


I don’t see a need for NAT, but I suggest removing iptables completely for now. Delete the route you created.
Make sure forwarding is enabled on RPi.
Create the proper managed route on the controller, then check routing table on RPi and other ZT endpoints. Modify the table on the default router in your LAN by adding a static route to ZT subnet via RPi address (if necessary).
See this for the hint about routes: Zerotier router setup not working - #4 by AndrewZ

This topic was automatically closed 30 days after the last reply. New replies are no longer allowed.